Marker title has shaded box

Hi. I am inserting some markers on a slide and automatically a purple shaded box is appearing around the title. I am not sure how that is getting there, and I cannot seem to get rid of it. I have used markers in other presentations and did not have this happen.

Any thoughts on what is going on and how I can fix are greatly appreciated. (As with most of my questions, I imagine there is a simple, obvious answer!)

-Adena

9 Replies
Shelley McKay

Hi, I just started getting the same thing! I get a blue outline around both the heading and the content. In a different project I used markers and it worked fine, so I'm not sure what I've done differently or it's a bug.

Look forward to hearing what you discovered for Adena...

Many thanks

Shelley

Adena Wilson

Hi Shelly.

For the project I was working on it had to do with the master slide and that I had the title of the master slide in a shaded box. Once I removed the formatting for the title on the master it took away the shading on the marker. Hope that makes sense and that it helps.

Adena

Shelley McKay

Dear Adena

Unfortunately I don't have any borders on any titles in my slide master. I have checked everywhere.

I have created a custom colour set though. I did try changing some of the colours that might have been responsible but that didn't help either.

Does anyone else have any suggestions? I'm sure it's probably something really simple that  I've overlooked...

I've tried importing the slide into a new project, and it copies across with the borders, but if I insert an new marker there are no borders. So it's definitely something to do with my project.

Thanks

Shelley