Markers always on top?

Hi Heros!

I have images that must expand for the learner to isolate specific views. I also have markers to identify key document areas.

When I use the zoom picture tool, the image expands as necessary but the markers disappear. I have tried using bring to front with no results.

Any help will be very appreciated; as usual, my deadline is chomping at my heels and, if this is possible, I need to correct on about 200 slides.

Thanks!

2 Replies
Christie Pollick

Hi, Brenda -- Thanks so much for reaching out here! As I am not fully certain that I am clear on what you are seeing, would it be possible for you to share your file? That way, we can check out how things are currently set and how they are behaving. If you are not able to share your file publicly due to sensitive client content, no worries: you can always use this form to share your file for offline review by a member of staff. :)

Jon DeGroot

Hey Brenda,

The zoom picture tool blows the image up to cover the entire presentation and doesn't allow anything on top as you mentioned. So unfortunately that won't work however I did come up with a work around for you. 

Instead of using the zoom picture tool you can create a layer on each slide and on that layer have a larger version of the same image and the same marker. Now you'll need to add a trigger to the image so that when they click on it the layer is shown. Then add a trigger to the layer so when it's clicked the layer is hidden. 

If you want to get fancy you can add a magnifying glass image for them to click on that will enlarge the image. You could also add an X on the layer for them to click to close the layer. However with 200 slides you may want to skip the fancy! Here is the link to the icons Articulate provides for free though if you want to add a visual identifier for the zoom. - https://community.articulate.com/download/flat-icons

Here is a video showing you the process!
https://www.youtube.com/watch?v=MQmiuGcK2ro

I've also attached my example Storyline file from the video.

p.s. Oh! and one thing I forgot to include in the video was setting the transition to Fade on the layer and the slide. Let me know if you need me to show you that piece!