Markers working nicely in a layer until I change slides and then revisit original slide

Hi!

In SL360 I have a number of markers on a layer, that all show text when mouse hovers over the marker.  This is exactly what I want to do. The Layer takes up the whole slide, so I have a 'Close' button that triggers the layer to Hide when clicked.

When I move on to the next slide from the Base layer, and the come back to the original slide using the 'Previous' Button, the hovers on the layer no longer function (i.e. they do not show text when the mouse hovers over the marker)

I am happy to provide the .story file for anyone to look at to assist, however the content is of a sensitive medical matter, so I don't want to share it widely here.

Thanks in advance.

 

Cheers

Kimberley

12 Replies
Leslie McKerchie

Hello Nathan and welcome to E-Learning Heroes :)

Thanks for reaching out to follow up. I assume you've run across a similar issue as well.

This issue is still open with our team and the workaround that Alyssa shared above is still the only one we have made note of.

I wanted to share some information on how we define bugs and how we tackle them when they occur. 

This conversation is linked to the report so that we can pop in and share any updates with you in the future.

Rachel Horton

Hi Laruen. This is very disappointing to see that this bug has been around for over 3 years without resolution. I am in the final testing stage of 4 modules when a reviewer found this issue. Now I need to implement the workaround on well over 60 layers,  maybe more. Workarounds bring about other issues. In this case I didn't want to have to reset to initial state. I wanted the learner to know that they had been there already. Very frustrating.

Lauren Connelly

I completely understand how disappointing it feels, Rachel. It also sounds like the magnitude of your project makes this workaround more tedious, so I am sorry about that! I've shared your comments with my team to determine if the priority has changed since my last post eight months ago. I will report back to this discussion if I have an update to share.