Master slide skips / ignores variables

Hello!

My English is not so good and therefore I hesitated to post discussions.
Sorry for any inconvenience.

There is an issue with master slide variables in my SL project. Would you please help me to manage it?

In this project all normal slides are empty. There is only a custom menu (objects with different states, numeric variables and triggers) on the slide master.

While renaming any of the two numeric variables works, and on the triggers panel the names are instantaneously updated, it seems that the slide master does not counts these variables (Use Count = 0).

Any help will be much appreciated.

12 Replies
Ashley Terwilliger

Thanks Gabriela - I do see what you're describing now and it seems to be a bug that has been reported to our QA team for further investigation. I don't have any information on a timeline or fix in regards to that bug, but it seems that the variables still work, yes? It's just that the "Use Count" isn't calculated? 

Gabriela Anton

Hi Ashley. Unfortunately this is the problem: the variables do not work at all in the master slide. That's because the slide master does not counts these variables (Use Count = 0).

Only if I copy all items on the normal slide the variables works fine.

Do you have a suggestion on what I might do next? Thank you in advance.

Gabriela Anton

Dear Vignesh,

Thank you for your effort. Indeed, the problem was solved for my variables (even if they are not counted, they work), but when I try to add other variables in master slide the same problem occurs. 

I think the best option here is to take the project from scratch with Storyline 360 and see if that works.

Thank you again for your time.

Gabriela Anton

Hi Ashley,

I'm using Storyline 360 and the variables in master slide are still not working. I've created a test project: I defined one numeric variable, inserted an object with motion path animation and I've set the variable's value to 1 when the animation has ended. Still not working.

Have I done something wrong? 

Thank you.

Ashley Terwilliger

Hi Gabriela,

Sorry for the delay here - I left early on Friday to get to a wedding and just coming back to this now after seeing your most recent post here.  I do see the variable use count noted for Storyline 360 as well, so I'll be sure to include your updated project in that bug report as well. In that discussion it also looks like you got the variable trigger working?