20 Replies
Ren Gomez

Hi Hannah,

I'm sorry to hear this error is coming up for you! A few items to help troubleshoot:

  • Save a copy of your file to your C: drive or desktop and try again. This article on working locally shares more details!
  • Open a blank project file, and go to File->Import->Storyline to import your slides. Try to open the Media Library.

A quick repair of the software may help as well! Give it a try and let me know how it goes.

Hannah Engelson

Hi Ren,

Thank you for responding so quickly! I have already tried your first suggestion to no avail. Even having another designer on my team create a new file and share it! I will try your second suggestion and see how that goes. I'm unsure if I can do the repair as my machine is company managed and I don't have admin access. I will attempt and see how it goes.

Thank you for your suggestions! They are much appreciated!

Angela Selley

Hello,

I am running into the same issue. I just downloaded the trial version last week to review Storyline 360 and the Media Library opened fine, but today it will not display. I was able to get it to open in the trial file I created last week, but once I added an image to the project (.png), it's not responding.  Is there a chance it's opening behind something? 

Thank you.

Leslie McKerchie

Hi Angela and welcome to E-Learning Heroes. 😊

Thank you for reaching out and sharing that you're running into a similar issue. 

I am unable to recreate the issue and I've not seen it appear 'behind' the main window previously. Are you able to move the Storyline window to see if it's hiding anywhere? If you minimize Storyline, it will minimize that window too.

If you're able to capture a Peek 360 recording of what you're seeing that could be helpful as well.

Angela Selley

Hi Leslie,

I'm not familiar with Peek 360, but I've included a screencap of what I'm
seeing. You'll notice that the Media Library is selected but there is no
window opening. I'm not seeing anything behind the main window, that's why
I wondered if it could be opening somewhere else and I'm just not seeing it.

I've only had the trial for Storyline installed for a few days. I'm an
Adobe Captivate user and just wanted to compare the two products during
some downtime.

One other thing that is happening, when I click on Insert > Video, nothing
happens and the app locks up.

I'm not sure what to do at this point. I'd appreciate any guidance.

[image: image.png]

Thank you,

Angela Selley

Angela Selley

Hi Leslie,

I just tried a little test and stopped extending my display, so now I have
everything on one monitor, and viola, the Media Library opened! I was also
able to import a video successfully.

So, now my question is, are there certain rules or settings for extending
displays when using Storyline 360?

Thanks for your patience.

Angela

Leslie McKerchie

Nice investigations skills, Angela! Thank you for the update. 

We do not have any specific requirements for extended displays outlined in our system requirements for Storyline 360.

To brainstorm along with you, I can think of a few things to take a look at:

  • Was there another open program, which would not have been active, that the window could display behind?
  • Do you experience the same behavior if the primary display is changed?
  • Is the DPI set equally on each display?
Lynn Alcock

Leslie - that is the exact issue... I've been having the same problem - unable to open media library in any of my storyline courses (always get - "sorry there's been an error and storyline may close" error window).  After seeing Angela's post about extended displays I undocked my laptop (extended to 2 other monitors) and then the media library opened just as it should. argh... Can you pass along to your systems people to look into the coding related to opening the new window and allowing it to be on extended displays?  thank you angela... would love to see this fixed.  I don't believe this has always been the case... maybe with a recent update??

Leslie McKerchie

Thanks for the additional information, Lynn. I'd be happy to share this with the team, but I want to be sure we test this properly.

Can you take a look and let me know what your window scaling for each display is currently set at when you're experiencing this issue?

I also wanted to welcome you to E-Learning Heroes! 🎉

Lynn Alcock

Windows Scaling of Monitors:
1-100%
2-100%
3-150%

Now today I was able to open a media library even though I have everything extended. But last week. I tried multiple courses and it wouldn't open until I undocked and only had the one screen.

Temperamental system... frustrating.

Thanks
Lynn

Leslie McKerchie

I appreciate the additional information, Lynn. I'm glad to hear that it's working for you now. Please let us know if you run into the issue again and if there may be any common denominator.

It looks like your email signature came through when you replied via email. You can remove that if needed by clicking ‘Edit’ beneath your response. Here’s a quick Peek video if you need help.

Oleg Vikharev

Hi Leslie,

I have exactly the same issue.

When the second monitor is connected to my laptop in an Extended mode - the Media library doesn't work and shows and error message in every single project. The pc restart doesn't help.

When the screen is either disconnected or connected in a Duplicate mode instead of Extended - the Media library works fine.

Seems like there is something about Media Library and the Extended mode of a screen. 

Lauren Connelly

Hello Oleg!

I'm happy to help! It sounds like you're seeing an error message when opening the Media Library on your workstation where you have a second monitor and a laptop set to Extended mode. What is the display scale set to?

Would you mind also sharing a Peek of the issue? I'll make sure to create a bug report with the details you share!

Randall Sauchuck

I am having the same issue.

I have the latest install of Storyline 360. 

Scaling is set to 125% (the Windows recommendation)

Extending Desktops between by 2 monitors (laptop and external)

Duplicate Mode ALSO causes the Media Library to fail to open.

This does NOT happen with all my files however. Only the ones I need :P

Lauren Connelly

Hello Randal!

Sorry for the trouble! It sounds like the Media Library only opens in some projects, but no in others. That is definitely not expected behavior. Have you tried importing the current project into a new project to see if the Media Library opens there?

Your settings look fine, so that shouldn't be the culprit. I'd like our Support Engineers to step in and offer their expertise. You can connect with their team in a support case.

Randall Sauchuck

Thanks Lauren, Yes I tried importing the slides into a new, blank project but it did not work. The blank project worked fine before the import but afterwards I got the same behavior. I have tried accessing the library after disconnecting my external monitor as well. Still no good. The slides I am importing were created by another developer on another system as a "template" so perhaps there is some conflict there?

Becca Levan

Hi Randall!

So sorry you're still having issues with the Media Library. Great call on opening a case with our support team, and I see my teammate, Lianne, has reached out with a couple of suggestions.

I've added this extra detail you shared on the creation of these slides. In the meantime, be sure to let Lianne know if one of those suggestions fixes things or if you need to continue troubleshooting!

Randall Sauchuck

I deleted all the Slides and most of the extra Master Slides that I did not specifically create and the Media Library began working again. So apparently one or more of the media elements on those screens had become corrupted. When I have a couple of hours I am going to be more systematic in my deletion and try to locate the offending content.