Mixer Error in Storyline 3

Sep 25, 2017

I am getting the following mixer error: Alvas.Audio.MixerException each time I try to record directly into Storyline.  I have a Focusrite USB mixer.  This has been working in other projects.  I updated my Storyline 3 to the latest version and I am still receiving this error.  Any ideas?

25 Replies
Crystal Horn

Hi there, Tricia!  Thanks for reaching out.  I see that Victor, from our support team, was able to send you some troubleshooting steps:

Please try to temporarily disconnect your Focusrite USB mixer and then reboot your machine. You may also need to uninstall the software that comes with it for this test. Then, run Storyline and see how it goes. 

Are you able to record narration with Focusrite disconnected?

Thanks for working with us!

Gregory Cole

Hello,   I am having this same issue.  Here is the screen shot from my computer.  I have a Logitech headset for my mic.  In the Audio Options I try to move the volume up as it is really low. once I move the slider I get the error.   I tried what you suggested, but no luck.  Please advise if possible.  

Crystal Horn

Hi Gregory.  Thanks for letting us know you tried those steps.  I'm opening a case for you with our support team so they can dig in with you.  There wasn't any other information in Tricia's case, so I'm not sure if it's resolved for her.

Be on the lookout for an email from our team!  We will celebrate Thanksgiving this week, so just a heads up to factor that into our reply time.  Thanks again.

Crystal Horn

Hi Greg.  I checked in on your case with our support team.  Angelo is working with our senior support staff to continue to troubleshoot the error you're getting.

I realize this case has been ongoing, and I'm really sorry for your frustration.  We're continuing to advocate for you!  I'm staying in the loop on your case, and I'll also update you here.

Gregory Cole

No fix... send the zipped folder they requested too. 

in troubleshooting I noticed if I do not use my Bluetooth headset (which incidentally works perfectly with ALL other software apps, but Storyline 360) and use a hardwired mic (e.g., Focusrite Scarlett Studio or even a webcam mic) I do not get this same error message.   

The rebuttal from Tech was that I needed to unplug all peripherals except keyboard and mouse.  Remove all other audio/visual related software, which would make me lose a lot of settings I have created in those programs.  In essence, bring my computer back to a new state (reformat) with only the OS and then see if it was still an issue.   Frankly, too much work and potential loss of work to make a wireless headset work with SL 360.   That said, I just removed and canceled Articulate subscription and will try to use again when I reformat...  To be continued.  

Daniel Brugman

Hi, I am having the same issue....using Focusrite Scarlett Solo with a Anston Origin microphone....I am having to increase the audio by 100%...note I dont want to turn up the recording volume as this would introduce background noise.....but it is quite frustrating and have just noticed that other people are having the same problem...I also get error message:




Leslie McKerchie

Hi Daniel,

Thanks for reaching out and letting us know what you are experiencing as well. It looks like the error you are receiving is the same one that Tricia had above in this conversation.

She reached out to our support team as well, and the following information was sent to her for troubleshooting:

To isolate the issue, please try to temporarily disconnect your Focusrite USB mixer and then reboot your machine. You may also need to uninstall the software that comes with it for this test. Then, run Storyline and see how it goes.
If the issue still persists, try the solutions in this article to make sure that Storyline's software components are properly installed on your machine.
Ben Thomas

Out of the blue my mic started doing scratchy and distorted recordings. Did the following: uninstalled/reinstalled Storyline3, unplugged replugged mic, but to no avail. I tried recording in PPT and it's perfect so I'm sure it's storyline. I get the same error (mixer error) as above but I only found this error when I went into the mixer feature in audio recording in storyline. Also followed the thread on .NET Framework 4.7 Advanced Services and it was already checked.

Help above suggested "uninstall software" that comes with "it" but not sure what software that is./ Any help appreciated.

Gregory Cole

Hello  Ben,  Sorry to hear you are having that issue.  I too had the issue, but with Bluetooth headset.  Your Focusrite is hardwired, right?  Have you tried another mic to see if that worked? wireless or wired one?   The uninstall and reinstall did nothing to help me.  

FYI - I never got a fix for my issue with the logitech bluetooth mic I had getting the same error you have now.  I had to use a wired mic instead... until I reformatted the computer and then the issue went away - but  I now use a Steel Series Arctis 7 wireless headset instead of the logitech headset.  

Anyway, best of luck with your fix, Ben!

Ben Thomas

Thanks Gregory. I have a super nice wired mic that I run through a DBX mixer or “sweetener” which in turn runs through a FocusLite. It worked just fine for about a month and then boom—nothing. Wiping the operating system today and reloading everything. Hope that does it.

Someday I love Articulate and some days I don’t .


Ben Thomas

Hi Crystal. Trying not to go out of my mind.  It happened again. Microphone and Storyline all messed up. Audi sounds horrible. Cause: Updated Windows software, then Articulate won't open. Deleted app, rebooted, opened Articulate, same dang audio problem. I can't rewipe the PC everytime I update my computer. Need some fresh ideas please ASAP. 360-321-4776.

Ben Thomas

Wow. This seems to have worked, Holding my breathe but....


If you're still experiencing unexpected behavior after performing the steps above, make sure Microsoft .NET Framework is enabled. Here's how:

Type Turn Windows features on or off in the search field on your taskbar. (If the search field isn't visible, right-click the Start button and choose Search.)
Click Turn Windows features on or off in the search results.
Mark the box for .NET Framework 4.7 Advanced Services if it's not already selected and click OK.

Crystal Horn

Hi there, Ben.  I really appreciate you documenting what you've done to try to solve this issue.  I'm forwarding this history to our support engineers so we can get some expert guidance on what's happening.

I know it's been super frustrating, so thanks for keeping with us!  You should get an email from one of our engineers within a business day with some next ideas.

Crystal Horn

Hi there, Daniel. I'm sorry you're seeing this issue! The sudden breakdown makes me wonder if a Windows update is what changed the relationship between Storyline and the audio settings, similarly to what Ben experienced. Can you have a look at these steps that Ben performed and tell me if they help?

We're happy to look more closely at this problem with you as well.

Andrew Gabell

I just ran into this issue and I was using a Focusrite Scarlett 2i2. My fix was actually simpler than some of the ones I have seen. I suspected it was a sample rate issue where the focusrite and stroyline sample rates were our of sync. Basically I went into the Focusrite Device Settings (on windows, just search Focusrite Device Settings and if you have the app it should pop up, although it might be under any windows you have open). Then I changed the sample rate to 44100 and it worked. I usually have my sample rate set to 48000 to sync up better with videos I produce, but I am guessing Storyline uses a more standard 44100 sample rate as their baseline in projects. After I made that change I was able to use my nice mic to record directly into Storyline. So bottom line, try changing your sample rate to 44100 in your Focusrite Device Settings and see if that works!

This discussion is closed. You can start a new discussion or contact Articulate Support.