Multiple attempt questions - which attempt is kept for score?

I have a quiz where I have allowed multiple attempts to complete the question - in theory users should end up with 100% upon completion.  Seems like even when they answer wrong, answer again and get it correct and move to the next question they do not get the credit for ultimately selecting the correct answer.  Is there a setting to make it give credit for correct answer even if it takes multiple attempts?

18 Replies
Jackie Van Nice

Hi Laurie!

Sounds like you probably already know this - but just to be sure: 

  1. You need to select, for each question, how many attempts are allowed.
  2. If the learner gets the question wrong, and there are still more attempts left, they'll get the "incorrect, try again" message.
  3. The question will not be counted as incorrect until the last attempt has been used up.
Is this how you set yours up? Have you double checked to be sure your results slide is set to calculate the score from the slides you want? I just built out a short quiz and results slide to run a test and it scored it correctly, even trying all different combinations. 
rehan arshad

Maybe this could help

Normal 0 false false false oNotPromoteQF /> EN-US X-NONE X-NONE /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin-top:0in; mso-para-margin-right:0in; mso-para-margin-bottom:10.0pt; mso-para-margin-left:0in; line-height:115%; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;}https://player.vimeo.com/video/149187990

Ashley Terwilliger-Pollard

Hi Laurie,

Are you allowing multiple attempts while they're on the question or are they retaking the quiz from the results slide? If the latter, they'll need to redo all the questions as a default setting and then answer correctly for each. If the score is resetting on the slide but not in your LMS it may be that the LMS is considered the course to be in review mode once they've met the completion requirement. 

Katy  Kunst

This exact issue (from a year ago) is occurring in my file today. We are using Storyline 2, setting a question to multiple attempts, but the only score recording is their first attempt (as in it gives points when correct on first attempt, but no points when incorrect on first attempt. Even when they get it correct on the second attempt, they are not receiving points.

Please help!

Ashley Terwilliger-Pollard

Hi Katy,

Are you seeing this scoring issue within the LMS or on your results slide? Your LMS may be the piece that is only accepting the first score submitted. Did you review the information I shared with Laurie above? You may also want to review the information here on troubleshooting using SCORM Cloud if you think it's an LMS issue. 

Ashley Terwilliger-Pollard

Hi Katy,

First I wanted to let you know that responding via email includes your signature here so you are welcome to edit the post to remove that information if you'd like. 

In regards to the behavior, I think I'd need to see your file and how you've set this up. Even just a few of the question slides and the results slide should suffice - as I'm not sure I'm clear on the set up. You mentioned no points are given if incorrect on the first attempt, which sounds expected (normally it's set to 0) but are they revisiting the slide from the results slide or navigating back to it using the menu or prev/next buttons? You can share the file with us here using the "add attachment" button and then we'll be able to take a look at it in the forums. 

Suzanne Gmyr

I would love to know how you resolved the issue referenced above, as I am experiencing the same problem. I have a simulation style assessment with many hotspot questions. Each one is set to 2 attempts. For any question, when you click on an incorrect spot as your first attempt and then click on the correct spot as your second attempt, the question is scored as incorrect on the results slide. The correct result is being passed to the LMS, so the issue is with how the question is being scored on the results slide. Please let me know how I can resolve this. Thanks!

Suzanne Gmyr

Hi Leslie,

Thanks for your reply. I did not notice the date on the original post – sorry!

I will check and see if it is OK for me to send my story file to you. (We have proprietary info in there so I am not sure!) In the meantime, please let me know if there is a solution for this issue that I can try on my end.

Thanks again,
Suzanne

Leslie McKerchie

Hi Tammy!

I'm not seeing the behavior you are reporting as I understand it.

I went thru and got every question wrong on the first click, then correct - and this is reflected on the result slide.

I did the same thing again with retrying the quiz and it seems to be updating the score as well.

Are you seeing an issue with my published course:

https://cloud.scorm.com/sc/InvitationConfirmEmail?publicInvitationId=dc2f4926-00c2-4a10-8f0c-d691e61217b2