Mystery Missing Font

I have encountered a Storyline project that has me completely baffled (and a bit frustrated, quite honestly). Each time I launch the file, I receive the "Missing Font" message. I've attempted to replace the font, using the dropdown under Find/Replace / Replace Fonts. The missing font name appears in red. I select it, tell Storyline what to use to replace it. It "acts" like it's doing what it should, but even after re-saving the file, the "Missing Font" message reappears. I've scoured the document in every possible nook, in hopes of finding where this font is hiding, with zero success. Any suggestions?

6 Replies
Jonathan Holmberg

Hi Susan!

I have come across the same issue, a time or two in the past, but when I installed Windows Updates and reboot the computer, the warnings stopped appearing. I would suggest giving that a try first.

I am curious which font it is that StoryLine claims you are missing.  If it happens to be a font that normally should be in Windows, then it may just need to be enabled in the system.  (I can walk you through this once I have the font name; there are many groupings of fonts and I don't want to lead you down a rabbit hole). :)

If it is not a font that is normally part of Windows, then it may need to be installed.  I can help you with this, too.

Please don't hesitate to ask any questions on this, and I look forward to hearing back from you soon!

Jon

Ashley Terwilliger

Hi Susan,

Can you also check that you're on the latest version of Storyline 3 or Storyline 360? There was a fix for that message appearing erroneously. Can you also tell if the font isn't applied to your text?

As Jon mentioned, it may be a good idea to look at reinstalling the font, and ensure that it's in the Window's font folders. You'll want to have Storyline closed while going through this. 

 

Robin Nystrom

I have this exact same warning issue - the font in question is "Muli" (which I've never used, btw). I can find no indication that I ever used it, even inadvertently, and it is not in the template for the project in question. I've gone through several updates of Storyline 360, hoping that this bug will disappear in the next update, but to no avail. It is only associated with one project, which (coincidentally?) is the only one where I happen to be using the new HTML5 only player.

Warning issue

Alyssa Gomez

That's certainly a mystery, Robin! Really strange that you've never used that font before, but it's appearing in the Missing Fonts window.

Would you mind sharing your project file with our Support Engineers? They'll take a closer look and hopefully find a clue that'll help us solve your case! No pun intended 😁

Anika Glischinski

I came across the same issue today with a font that I used to use previously. I tried to import a translation in Korean. The font in the Word document is Calibri. When I try to import i get an error stating: Microsoft Sans Serif Cyr is not installed. I tried the replace feature but it didn't work. I clicked on the red "Microsoft Sans Serif Cyr" and then with: Calibri. The "Microsoft Sans Serif Cyr" in the box then changed to: Replace Calibri with Calibri.

How can I add my translation??