Mystery trigger "Jump to next slide when timeline on this slide starts"

My colleague and I have recently come across a strange bug (separate SL modules). On a project I am working on of about 30 slides, on two of the slide a mystery trigger has appeared "Jump to next slide when timeline on this slide starts".

This trigger doesn't exist on the slide or any layers or on the Master slide. It only can be seen by selecting one of the small arrows that are displayed between slides. The trigger cannot be edited (deleted or changed) other than to add an if statement. You'll see this above where I added an arbitrary if statement on a variable called "bugfix" which will never be true, to stop the trigger executing.

I guess I'm just looking to see if Articulate are aware of this bug, and if anybody else has experienced it.

16 Replies
Leslie McKerchie

For anyone following along:

In Update 54 (Build 3.54.25674.0), we fixed a couple of bugs related to a hidden trigger getting added to slides.

Now all you need to do is update Storyline 360 in your Articulate 360 desktop app! If you run into any issues, please don't hesitate to ask for help in this discussion or a support case.

Fabian Debrunner

Dear all,

we run into the same problem. We are on the same version as David (3.55.25975.0).

Strange thing we experience: These unwanted triggers are on several slides / scenes.

On some slides these triggers really work - so it jumps to the next slides and in OTHER scenes they do not work and just the "Red arrow" in the scene overview is visible.

If the unwanted trigger is NOT working, it is NOT possible to delete the connection (as explained above). I'm afraid that suddenly the trigger start working and then messing up...

If the unwanted trigger really work, it is possible to delete the connection...

We will send you a file that you can investigate on it.

Regards from Switzerland

Fäbu

Fabian Debrunner

Hi David

So far we got the following response:

Projects which were built in older storyline version will have this problem and the unwanted link/trigger can be deleted as explained in this forum above.

Projects which were built in the version 3.55.25975.0 should not have this problem anymore.

Otherwise no news...

Regards, Fabian