Need Help In Storyline Template

Hello,

I have edited an interaction in storlyline (tab interaction) and now I cannot click the tabs in the order i want. I want to click from top to bottom, but when i do the the "how" tab does not allow me to click. If i go out of order I am able to click it. I have spent so much time trying to figure it out. It looks like the states are the same for each so i am not sure why this is happening. Please help as soon as possible. thank you so much!!

30 Replies
Kelly Connell

OK now i do see that it uploaded. So it looks like in my table of contents on the left hand side is out of order?? I am pretty new to using storyline. The interaction i need help with is called CLOTS 3 expreiment and methodology. It is in the correct order when viewing on the story board but the numbers don't align..does that matter? it goes 1.1, 1.2, 1.3, jumps to 1.6 ...

I'm hoping it is a simple fix. thank you!!!! Look forward to hearing back from you.

Kelly

Kelly Connell

HI Nicole,

I just previewed it again and realized that you can click on the "how" tab but you have to hover over the bottom left hand side for the hand to show to be able to click....is there a way i can change that? I can see the users getting frustrated and not being able to advance and calling me. I am able to hover over every other word and click excep that tab?? any and all suggestions are much appreciated. Thank you!

Kelly

Nicole Legault

Hey Kelly!

I've located the issue. There's an image called CLOTS3-pts.png on the layer titled "Where" that has a very large transparent background. Some of this transparent background overlays on top of your three tab rectangles, as you can see in the image below. That means, when the "where" layer is being displayed, the user can only click on those tabs on parts that aren't covered by the image... 

To fix the problem I simply double-clicked on the photo, selected the "Crop" tool and I cropped away all the excess empty space around the image. Now that the image no longer overlaps the tabs, you should no longer have that problem. You can do the quick fix by cropping the image yourself in your file, or you can use the file I've attached here where I made the fix for you =) 

Kelly Connell

Thank you very much! Now that i have previewed it and was about to publish it, i ran into another issue. It is not showing the score when i complete, it just goes straight to the references page. Would you be able to help me trouble shoot this? I am playing with it now and need to get this course uploaded by end of day. Again, thank you so much!!!

Kelly

Nicole Legault

Here is one way of doing it.

I went into the question bank and made each of the 15 questions worth 1 point. I made the score that is required to pass 80%, or 12 points. I also changed your final slide to one slide with a Text Box that changes states to either Success or Failure depending on the results of the quiz. Quiz should be tracking results appropriately now, and displaying the Results slide.

Hope this works for you... Let me know if you need any further assistance!

Kelly Connell

Hi Nicole,

There were issues with the questions for some reason. I had also already made adjustments and referenced the quiz..would you mind looking at this one? i copied what i did in another quiz ...everything seems to work except the score doesn't populate? The results slide comes up and says you have passed but doesn't show the score? Is that just a simple fix? Please let me know if you can take a look...I attached my most recent project. Even if you don't mind taking the quiz and guessing at answers to see what happens at the end...Thank you so much...

Kelly

Nicole Legault

Kelly, 

I believe you can fix the problem by going to your "Results Slide" and clicking the "Edit Results Slide" button at the top of the left-side panel in Storyline. Check off "Include" for 2.1 Exam. Currently, it's unchecked and I believe that's why it's not correctly displaying your results. Let me know if this solves the problem for you!

Kelly Connell

Hi Nicole,

I have made some more edits and realize that the order on the menu does not match up to my story. The course flows properly and is in teh right order, just not in the menu. Can you help guide me into changing the order on the menu? I tried playing with the player but was unable to do it. I had duplicated and moved a few slides while building so i am wondering if that caused this. Once again, thank you for your expertise. I am hoping to become an expert in this software eventually!!

Kelly Connell

Good morning Nicole, its me again. I  need to improve the clarity of the images in this course. They are a bit blurry. I looked in the storyline book and don't see much. I know there is a simple way to do it whether in storyline or another way. Would you be able to assist and give me some tips? thank you very much!

Kelly

Nicole Legault

Good morning Kelly =) Happy to help!! 

Here is some information about Maximum Image Size for Storyline

If the image size is not the issue, a good next step is to double check your Publish Quality settings. 

When you go to publish your project you'll see the Publish box has a "Properties" section on the bottom, and one of the options is Quality. By clicking on the blue Quality link, you can adjust the publish quality of image, sound and video. Perhaps you can try setting the image quality to 100% and see if this improves your image quality.

A few more tips...

  • Try to make sure that your project files and image files are on your local hard drive. 
  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names.

Let me know how this works for you. If this doesn't help, perhaps I can open up the file again and have a look at the images! =)

Nicole Legault

Hi Kelly, 

From what I can see it looks like your actual image source files are blurry, and that's why they are showing up as blurry in the project. From where did you grab those images, originally? What was the original quality? Did you re-scale them or edit them in any way, or did you perhaps resize the image once you had imported it into the Story file? Those are all things that could be causing them to become blurry. Let me know. If you're still not sure, you can upload one of the actual image files that is blurry and I'll have a look at it!

Kelly Connell

Hi Nicole,

Our Marcomm group gave me the approved images so that may be the problem. Here is an example of one if you want to take a look. She mentioned she saved them for web use. She had to convert them for me so that is probably why. So I'm not sure if there is a work around here..thanks again!