Need to show partially completed modules as "Started"

Hello Articulate,


I'm fairly new to this forum, but I'm experiencing a limitation with my LMS provider and would like to know if there is a workaround in Storyline. I've created a video-based module in Storyline that has more than one video. The user watches one video that has been placed on one slide. After the video is complete, the user clicks SUBMIT and another video on another slide automatically opens (I've created a trigger to do this). This "SUBMIT to open another video" feature goes on like this for five more videos/slides. It all works fine once uploaded to our LMS, but if one of our registered users starts watching the module videos, but don't finish watching all of them or click the last video's SUBMIT button, it shows the module as "Not Started" when I run a report. We'd like to see if a user has at least started a module (we've allowed them to come back later to finish if necessary), and have the report show "Started" in these cases.

My LMS provider doesn't have a way to set this in their system, so I was wondering if there is a way to do this in Storyline? I went to the Player settings in Storyline and setup an "EXIT MODULE" Topbar tab that will exit the module if the user clicks it. Can I trigger the "EXIT MODULE" tab to also submit code to tell my LMS the course has been started? If not this, can I perhaps trigger each slide's SUBMIT button to submit this "Started" but not finished code so I can see this on the module's report? Maybe the trigger would have to refer to a "Results" slide, but it seems the "Results" slides can only show if a module is complete or not started, not if it's partially completed.

Perhaps there's something I'm missing here. If you are aware of a workaround in this situation, I'd be glad to hear from you. Thanks for your help!

Mark

2 Replies
Mark Van Deusen

Mike,

Thanks for your reply. Yes, our LMS is SCORM compliant. I guess they (our LMS provider) must've had a glitch on their end because now if a learner starts watching a video but exits before the end, the module status shows "In progress." A Storyline workaround is not necessary after all, but thank you.

Mark