New in Storyline 360: Background Audio

Apr 04, 2023

We’ve got news that we think will be music to your ears—you can now add background audio to your Storyline 360 courses! Thanks to this highly requested feature you can set the right tone for your training and keep learners engaged by adding a list of audio tracks that play in the background. And to give learners control over the experience and ensure it’s optimal for everyone, they can toggle background audio on and off as needed. Check out this article to learn more about this new feature: Storyline 360: Background Audio

If you’re an Articulate 360 subscriber, you can access this new feature immediately by updating Storyline 360 via the desktop app. And if you don’t have Articulate 360 but want to try out this feature, you can start a free 30-day trial.

Once you’ve given it a try we’d love to hear what you think! Please share any feedback or suggestions in the comments below. We’ll be working on enhancements for this feature and want to know if there are areas for improvement or additional functionality that you’d like to see. We’re looking forward to your feedback!

~The Storyline 360 Team

Pinned Reply
Lauren Connelly

Hi everyone!

Good news! I'm happy to share that we just released Storyline 360 (Build 3.81.31200.0), which includes a feature to control the background audio for each slide using triggers to play, pause, or stop the playlist.

This was highly requested, so we hope it serves you in your course creation! If you run into any snags, don't hesitate to contact our team in a support case.

102 Replies
Steven Benassi

Hi Crystal!

It sounds like you hit a snag with the dimming of background audio in your Storyline 360 course. I'd be happy to assist with that!

Testing the behavior on my end (64-bit Storyline 360 version 3.83.31444.0 via Windows Parallels on a Mac M1) I can confirm the dimming is working as expected.

You mentioned setting the audio opacity to 99%. However, you would need to choose a lower number to notice the dimming behavior when voice narration begins. In the example I shared, I set the value to 10%.

background-audio-dim

If you're still running into trouble after changing that setting, I'd be happy to take a closer look at your .story file. Feel free to share a copy here in the discussion or privately through a support case.