No publishing to word

Nov 20, 2020

Hello,

Can someone help me? I can't get Articulate Storyline 360 to publish to Word.

Is there another way to nicely get all the slides into a PDF or Word document?

I just recently updated my Storyline. I am currently working on a mac computer using and Parallels for Articulate, not sure if that's the problem.

Thanks!

 

49 Replies
Linda Lysdahl

At my company, we haven't been able to publish Articulate Storyline courses to Word since 12-2020. We recently learned that Storyline publishes to the .doc format and my company has blocked that format for security purposes. I can only publish to the .docx format which isn't compatible with Storyline. We have not verified that this is the issue but we strongly suspect this is the problem in our environment.

We submitted a feature request to allow Storyline to publish to the .docx format.

If there's a way to easily publish a Storyline course to a doc format, please share!

Jacqueline Silva

Hello,

I started experiencing this issue yesterday. I applied today's update and still have the problem. I get the completion window, but the folder and content is not there, so clicking the view or open buttons does nothing. I have only gotten it to work by closing the file, clearing cache, and then re-opening the file every time. Very time-consuming!

Matthew Bibby
Karen Alveston

Hi Dogan. Thank you for posting! I have had this same exact issue for quite awhile, even when I update. I am currently using the latest version of Storyline 360 and the issue persists.

Could this issue have something to do with MS 365 that my office now has installed?

Yep, as noted earlier in this thread, the export to Word doesn't work with Office 365.

You need 2016 or 2019, but it seems like even then people are still having issues.

Maura Sullivan

I'm on Office 365 for Enterprise, Version 2108 (Build 14326.20852) and just tested publishing to Word with no problems (using SL360, build 3.61.27106, on a PC). It also created a .doc for me but I was still able to open it in Compatibility Mode. 

We have very tight security at my company — we handle medical records. I think something else must be causing the problems you're experiencing.

Robin Dowell

Hello,

We are now having similar issues with publishing a course to word. I and another colleague have attempted to publish to word, when my colleague published the screen shots of the slides were incomplete, with only sections of pictures appearing. When I attempted to publish the same course my pictures were complete but I was missing two complete scenes from the end of the presentation.

Any ideas on how to rectify this issue, as we need to send the information in this presentation to a consultation on a legal matter.

We are using MS 365 and Articulate and MS are all up to date.

Thanks in advance

Andrea Koehntop

Hi Mary! I apologize for the issues you are experiencing publishing to Word.

Since this is an older discussion with several different topics raised, can you provide a few details on what you're experiencing?

  • What happens when you try to publish to Word?
  • Is this happening with every .story file or a specific one?
  • Are you working from a local hard drive? We don't recommend working with files on a network drive.  
  • Which Microsoft Office version do you have installed?

If this is happening for every project, we also recommend a repair of Storyline 360

I look forward to your responses! 

Jacqueline Silva

I will add my answers to this since I am also having the issue:

* What happens when you try to publish to Word? It looks like it is being published, but neither the parent folder nor the Word doc itself is created.
* Is this happening with every .story file or a specific one? All Storyline files for the last 2-3 weeks
* Are you working from a local hard drive? Yes. Note that it is synced with OneDrive, but I have the setting to always keep it local.
* Which Microsoft Office version do you have installed? 365, Word version 2201
Note that I CAN get a document to generate when I close Storyline, clear cache, re-open the file, and publish as the first thing I do.

Bobby DePhillip

I was having the same issue of no output when publishing a Word document this morning for the first time.  After doing all the checks mentioned above (local file, not publishing to a synced OneDrive folder, even trying on a machine with Word 2016 instead of O365 - without success)  I finally thought the title is currently very long and is going to be the Word Document filename.  I decided to change the Title in the Publish window to something short and simple, with characters I knew were acceptable in filenames.  With that change it published on both of my computers (Word 2016 and O365) without issue.  Hope this info is helpful to others.  

Stephanie  Havrilla

Has there been any resolution to this issue? I am having the same problem. It seems to have published but there is no file. If I select email it puts a zip file in the email but when I open the zip it contains an empty folder. Why won't Storyline publish Word docs anymore?

I am on a Windows machine.

Eric Santos

Hi Stephanie,

I'm happy to help troubleshoot! Try to use a simple Title when you publish to Word, such as test. Special characters in the Title are known to cause this problem.

If the issue persists, would you be willing to share a copy of your presentation file here or privately through a support case so we can take a look at it? We'll delete it when we're done testing! 

Nathan Ritzau

Hi all, I ran into this issue and a colleague shared a brilliant, if not bizarre, solution (workaround). Here's what worked for me after my Publish to Word would just show the Publishing Slide 1 of 30 window do nothing for hours.

1. Close MS Word.

2. Publish your SL file to Word.

3. Open MS Word. You should get a Word popup asking to Convert the file. Click OK on the selected option (Rich Text Format).

4. Repeat for all the slides in your project. 

Hopefully that works for anyone experiencing this same frustration.

Dogan Korkmaz

Hi @ all,

here is an other solution for this issue. If publishing to Word and nothing happens please try the following step:

First of All, close Word.

Then start publishing and open Word immediately before the progress bar progresses.

If you get the timing right, you'll immediately see the slides being inserted into Word.

The right timing is important. Opening Word before the progress bar comes up is too early, opening Word after the progress bar starts advancing is too late.

Hope it helps.

Jürgen Schoenemeyer

no "publish to word" is possible on my home pc with
 - Windows 11 Pro 22h2 and Office 2019 Home (Storyline 360 v3.72)

https://360.articulate.com/review/content/aa1c3702-927b-4cc8-b4cf-110ec02ff014/review

but no problems with
 - Windows Enterprise 10 22h2 and Office Professional Plus 2019 (Storyline 360 v3.72)

(Translation - Export to Word is ok on both systems)