Notes formatted in 2 different font sizes but only display in 1

At my workplace, we're using Storyline 1, latest version, and across all our projects we're experiencing this issue.

In Storyline, we format the Notes in two different sizes: 12 pt type for a transcript, and 9 pt type for image credits.

However, when we publish, everything in the Notes tab appears in 12 pt type.

We've tried different fonts and the same thing happens with all of them. We've repaired & reinstalled our Storyline installations. We are working on local drives, with short file paths, and using no special characters. Text has no hidden formatting; this happens even when the text is typed directly into the Notes field.

I welcome any advice!

4 Replies
Ashley Terwilliger

Hi AJ,

It looks like Hassan shared a Storyline 2 file with you, but you can format notes in Storyline using the text formatting options on the Home tab, including Font Size.  It is not currently possible to change the Font Size of all slide notes globally.

Please let us know if you need anything else, and have a great day!

AJ Summers

Hi Ashley, you seem to misunderstand the issue. I have used the text formatting options on the Home tab to format the notes. Within Storyline, they appear in 12 pt for the main text and 9 pt for the image credits. But in the published course, all type appears in 12 pt.

I've tried using Calibri, Arial, Verdana and Articulate in various combinations, but we can't get the 9 pt type to appear at the smaller size in the published course.

Ashley Terwilliger

Hi AJ,

Yes, I thought you were seeing this on different slides - but if you're trying to adjust the font size of the notes within one slide, the notes text will only appear with the font size and formatting of the first character - so if you're first wording is set at 12 pt font, all of the notes will match that. This is something that has been shared with our QA team for review, but I don't have any additional information or share on that particular issue. I have included this thread in the issue filed with our team so that I can provide any additional information for you here if available.