Notes Tab does not display "Notes"

I have this project that contains references with lots of information.  I only put the author and date on the slide. The rest of the information is in the notes section.  I put the notes section across the top along with my other tabs.

The content of the "Notes" tab does not display in "Preview" mode, or from my desk top, or from SCORM.

STORYLINE 360. Can anyone help me?  Thanks.

6 Replies
Joseph Jani

Hi Norma,

You can enable/disable the Note box in your course' preview or published mode by doing the following:

  • In your Storyline 360 click the Home ribbon
  • Under "Published" Section click on "Player" (this should open a new WIndow)
  • Within the "Player Properties" click on "Features" and check the "Notes" box within the Player Tabs list.

Hope this helps.

Thank you,
Joseph