One big bullet...

I'm working on my first course in Storyline after moving up from Studio '09, and I'm having trouble with my bullets. Unfortunately, my bulleted list of objectives has very large bullets, and the last objective's bullet is bigger than the others. I could deal with the bullets all being a bit larger than I wanted, but is there any way to fix the size of the last bullet so that it matches the rest? I've tried changing the font size (selecting the entire line of bulleted text or selecting all of the bulleted text on the slide), but nothing changes the size of that last bullet. Any suggestions? Thanks!

11 Replies
Sarah Newman

I've done that, actually. As I said in my original post, I've tried changing the font size (selecting the entire line of bulleted text or selecting all of the bulleted text on the slide), but nothing changes the size of that last bullet. It doesn't matter if I select left to right, right to left, or the top of the bulleted list to the bottom. Changing font does not change the bullet size.

Dave Fulle

Hi Sarah,

Did you just delete the bullet and the line it was on and start at the end of the last bullet and hit enter to bring the formatting of the previous bullet down to a new line and type the text back in (don't copy and paste because you'll lose your formatting)?

If you've done that, did you try holding your breathe while standing on your head and clicking enter during the full moon the other day? Just kidding. You may have to start fresh and manually type things in.

Susannah Harper

This bullets issue is driving me crazy!

I was about to publish a course and noticed a different sized bullet, so selected left to right and tried to change the font size, but nothing happened.

I hit back space at the start of the line and then enter, but all that did was reduce the size of the bullet point for the line above! now there are 2 different bullet sizes and it's really frustrating to not be able to change it easily!

Any suggestions?  and no I'm not going to retype the entire page!

Bruce Graham

Hi Susannah,

Bullet point behaviour in SL is a well-known issue, (see http://community.articulate.com/forums/p/13926/81654.aspx#81654 for your specific problem, and another discussion at http://community.articulate.com/forums/p/17823/102904.aspx#102904.

A rapid solution to this and the other text-entry behaviours has been sought by many. The more Feature Requests that can be submitted the better.

http://www.articulate.com/support/contact/submit.php?form=feature

Bruce

Rebecca Fleisch Cordeiro

Hi Susannah,

Agree for sure re the feature request. Also, though, somewhere recently I think the suggestion was made to click inside the text box containing the bullets, select all (Control+A), and change the font size. Have you tried that? Or, maybe I'm not understanding the problem.

Susannah Harper

Hi Rebecca,

I saw that suggestion too in my search of the forums, and have tried it.  for some it works, for others it won't.  I'm using bullets in markers, I'm not sure if that makes the difference to their non behaviour.

My 16 month old daughter is easier to coral

i've attached a screen shot of one.

Susannah Harper

Hi bruce,

Thanks for the links, I had seen those also, hadn't tried the 2nd one as colour wasn't my issue.

After trying it about a dozen times for some reason just now selecting all text using Ctrl + A, changing font size to a smaller size (larger didn't work) then resizing to preferred size worked!

I had tried that on and off yesterday to a larger and smaller font size but it hadn't worked, also had manually dragged to select all and it hadn't work. no idea what is different today.  Same programs open, and only this course open in SL.

Hope this helps someone else.  I'll submit a feature request.

Douglas Harriman

I've gotten bullet size issues to correct themselves by selecting the list and toggling on then off either the superscript or subscript control (by bold, italics, shadow, etc.). Of all the recommendations here--re-size text, delete spaces, etc.--this has worked the most consistently for me.

Hope this helps folks.