Photo Carousel issue - Line Motion Path

Hello everyone,

I am currently working on a media request and using an image carousel (Money Carousel: https://library.elearningbrothers.com/product/186700-Money-Carousel-Storyline-Interaction) to display the information I needed to provide. However, I am having issues with the left and right arrow functionality. Does this have anything to do with the Line Motion Path? It seems as though the image only moves once with the right arrow and then both arrows lose functionality. 

I have attached the file to this discussion so you all can take a look for yourselves, and also here is a link to see how it looks on a browser:
https://360.articulate.com/review/content/0904801e-dafd-4f6a-9d48-e7cfeb82a56c/review

Any help in this area would be greatly appreciated! Thank you all!

2 Replies
Ned Whiteley

Hi Aris,

Looking through all the triggers in your slide, I noticed that at the end of the set of triggers for each Nav button there was a trigger that disabled the button once it had been clicked. I cannot see why these triggers are needed, but for now I have simply reset them so that they change the state of the button to Normal instead of Disabled. This effectively means that they do nothing at all as the buttons are already in the Normal state and so could probably be removed, but I have left them in place in case they are required for something else that I haven't yet found.

Anyway, the bottom line is that the carousel effect now appears to be working OK, but if you encounter other problems, we may need to take another look at those two triggers.