Player Settings > Browser Settings missing the Player size drop down box

Hello,

My Articulate Storyline 3 not giving me the option to change the Player size in the browser settings. Typically, there are two dropdown under the Player Properties>Browser Settings. They are the Browser size drop down menu and the Player size drop down menu. Under it is a check box to Launch Player in new window. If checked, additional checkboxes are enabled to Display window with no browser controls and Allow user to resize browser.

 

Recently, my Articulate Storyline 3 stopped giving me the option to select the Player Size unless I click the Launch player in new window. (Which we don't want to do).

Here is what I have already tried:

-Searching eLearning Heroes for a previous discussion that might help

-uninstalled and then reinstalled Storyline 3

-Checking my DPI (which is at recommended size)

-Starting a new project, and opening a variety of different files. I also had my files opened by someone else and they get the proper settings. This shows that it is not a file issue but an issue with my local version.

-Changing the Publish To options

Has anyone encountered this before? What do you suggest I try to fix it? Please see the screenshots attached for reference.

4 Replies
Crystal Horn

Hi there, Amy!  Sorry for the confusion.   As of update 5, the "Browser size" player property is now dependent on the "Launch player in new window" property. Many modern web browsers don't allow you to programmatically control the size of the browser window unless you first open content in a new window.

Let me know if you're running into any other unexpected issues!