Plug in Error (Chrome and Firefox)

This issue is delaying an important course deployment for several hundred people. See the attachment. Basically I see this Flash notice for courses published on our LMS. When you click on it and allow an old version of Flash, the course continues. Is this Flash issue related to 360 not working well with major browsers? 

1 Reply
Crystal Horn

Hi there, Michael.  I think you're right -- those browsers that display that error may have an older version of Flash Player enabled.  You can check here.

We support Flash Player version 10.3 and later on virtually every major browser.  When you allow Flash Player to load the content, are you noticing any other issues with playback?

As an alternative, can you publish your course to default to HTML5 output and allow Flash as a backup?  

I'll be standing by to help!