PowerPoint w/ Audio to .mp4 & Imported Into Storyline - Bad Slide Transitions

O.K., this is a new one for me. I'm importing an .mp4 created from a PowerPoint with audio. For a few reasons, the authoring could not be done on Storyline.

I imported the mp4 into Storyline. The .mp4 has no problems with slide transitions when played on it's own. But when I import Storyline, the slide transitions don't go smoothly. The slide transitions kind of blend into each other. Just to reiterate, the .mp4 doesn't have this problem when played directly.

Any input as to how I can correct this would be greatly appreciated.

Thanks, PJL

3 Replies
Ashley Terwilliger

Hi PJL,

Thanks for reaching out here. Is this MP4 playing on one slide in Storyline or are you trying to split it up across multiple slides? Are you seeing the playback issues just in preview, or publish as well? If it's just preview I'd also want to have you test how it appears in publish as I know some folks have seen delayed playback especially with the timeline preview elements. As for publish, I'd want to know if you were testing the published output locally or had uploaded to a publish environment such as your web server or LMS? The latter would be my recommendation to account for any issues with security settings and other odd behavior. 

If you'd like to share a copy of the .story file or mp4 with us here, we'd be happy to give it a test as well! You’ll want to upload it using the “ADD ATTACHMENT” button at the bottom of the forums reply window. If you’d prefer to not share in the public forums you’re always welcome to share with our Support Engineers here. They’re available 24/7 to assist! 

P L

Thanks Ashley. I appreciate your response. Here are responses to your questions:

 

Is this MP4 playing on one slide in Storyline or are you trying to split it up across multiple slides? Playing on one slide.

 

Are you seeing the playback issues just in preview, or publish as well? Publish as well.

I believe the issue is from when the video was rendered in PowerPoint. As mentioned, there was no apparent problem when playing in Windows Media Player. But the slide transitions were problematic in Storyline. When I analyzed the .mp4 frame-by-frame in another program, I noticed that, after the frame changed from one slide to the next, the previous slide would reappear again - but for a frame. Why? I don't know, but that's what caused the problem. So I used another program to piece together the PowerPoint and the audio.

 

Thanks again,

 

PL