Preview doesn't work for any of my projects

Jun 04, 2021

I'm working on making some edits of an Articulate-based training for client, and today the preview functionality just...stopped working. No matter which project I try to open (original files they sent, edits I've made or new files I just downloaded), the preview will "load" and then only show the spinning load icon. I had absolutely no issues with this the past week while I was working on other sections of the project.

I run into the same issue when I try to load the edits or original files for the other sections I've already completed. I've tried restarting my device, uninstalling and then reinstalling Storyline, copy & pasting slides to a new project, etc. Nothing seems to work.

1 Reply
Leslie McKerchie

Hello Nate, and welcome to E-Learning Heroes. 😊

I appreciate you chiming in to share what you are experiencing with your projects.

It sounds like you've already done quite a bit of troubleshooting, so I've opened up a support case on your behalf so that you can work directly with one of our support engineers. You should be hearing from someone soon.