Problem with Pass variables in Results Slides

Hello community,

I experienced some weird problems with the Result Slide. I have a several courses that have similar structure, so I copied the .story file and did the new project from the old one.

When I got to the Result Slide, the textbox containing the variables Results.ScorePercent and Results.ScorePoints showed nothing in Preview mode (I mean no text at all). I found out it was because the new result slide had different variables created (previous ones were Results1...). So I changed the text of the reference. Still didn't work (no text displayed).

Then I tried to check and uncheck the options "Show user's score" and "Show passing score". Here I discovered that no matter how many times I check those options, they automatically change to unchecked:

Any insights?

Thank you!!

3 Replies
Ashley Terwilliger

Hi Alejandro,

If they're automatically changing to unchecked - it sounds like there may be something off in the file itself. Can you confirm that you're working on your project files as described here?  You may also want to try importing it into a new project as described here. 

If the behavior continues are you able to share your .story file here with us? 

Alejandro González

Hello Ashley!

Thank you for your answer. Yes, I work locally most of the time. Maybe some picture is from an external hard disk, but I think that didn't happen in this project.

I tried the Import option and the problem persists. Actually, I finally got it working just doing this simple action: to delete the Result Slide and creating one new from scratch. That solved the problem.

Anyhow, I'd be glad to share it to you privately just for knowing what was causing that buggy behavior!

Thanks!!