7 Replies
Christine Hendrickson

Hi Zhenyu,

I'm afraid we'll need quite a bit more information on what's happening in order to help. 

Are you publishing for the Articulate Mobile Player, or HTML5/Safari?

What elements of the slide, exactly, aren't showing? Is the slide cut off, or is it just blank in certain areas, or..?

Can you share a link to the course, or a .STORY file so I can test the course on my iPad?

Thanks!

Zhenyu He

Hi, Christine

I am publishing to LMS, using HTML5 ouptut. I didn't use Articulate Mobile Player on iPad.

When I tested out, I used Safari to go to our LMS and launch the course from there.

It is on one slide that has 10 T/F questions, after user viewed the first question, it won't go further to the next question.

I am now currently waiting to hear from our subject matter expert. I will get back to you soon!

Thanks,

Zhenyu

Zhenyu He

Hi, Christine

I am attaching a mock file here. I deleted all the texts from the source file.  It's the transition between the second and the third slide. Here is what I want:

If the user completed all the 10 questions on the second slide, when user clicks next, the third slide will show. Right now, when I tested this on iPad, user will still get a warning message instead of moving to the third slide when they complete all the questions.

Here is how I tested using iPad. I went to the Safari and went to our LMS staging site. Then I loaded the course from user's transcript, just like how a user would take this course on a PC.

Please let me know what you think. Thank you.

Zhenyu

Christine Hendrickson

Hi Zhenyu,

I'm afraid I'm either not understanding the issue, or I'm simply not seeing the same issues on my end.

I published your file for HTML5/Safari, without any changes. I tested on my iPad.

Navigated past the first slide > went through all 10 questions and received the final prompt to click on the "Next" button. After doing so, I was able to progress to the third slide. 

Can you take a look using the link below, please?

Testing for Zhenyu

Let me know if you see the same thing using that course on your iPad.

Thanks!

Christine

Zhenyu He

Normal 0 false false false oNotPromoteQF /> EN-US ZH-CN X-NONE /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin-top:0in; mso-para-margin-right:0in; mso-para-margin-bottom:10.0pt; mso-para-margin-left:0in; line-height:115%; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin;}

 

Hi, Christine

I tested thelink on my iPad. I see the same outcome as you described.

I went backto test the online course that was uploaded into staging again. After goingthrough all 10 questions, the final prompt/summary window popped up without thetext showing (Great job! Click Next to see the next slide). But the same textshowed in the link you provided me. After clicking on the “Next” button, itshowed the reminder message saying “You need to complete ten questions on thisslide before you continue to the next one.”

I am not surewhy it acts like that.

 

Thanks,

Zhenyu

Christine Hendrickson

Hi Zhenyu,

I'm not sure, either. I wonder if it's something to do with the LMS, possibly? 

Can you share a link to the original course, or the original file? I know you stripped this one down, so I'm guessing you want to keep it private. If you'd like, you're welcome to send the info over to us, instead of posting it here on the open forums.

Hopefully we'll be able to find out why this is happening.

Thanks! 

Christine