Publishing as Video Media issue

I'm publishing a course as a video but receive an error that says "Some of the media in this project cannot be included in this video." What does this mean and how can I tell which media can't be included?  Once I click the OK button, the publish screen stays on "Preparing to encode video..."  The course won't publish as a video.

 

Any help or suggestions would be appreciated.

9 Replies
Katie Riggio

Hi, Clint.

Thank you for letting us know what's going on, and sorry to hear you're running into that!

Are you comfortable with attaching the affected .story file in a new reply publicly here or sharing it privately by this link? I'd love to dive in to nail down the culprit and will delete the file after! 

Karla Watson

Same thing happening here. Not sure why there is no support for this issue. So far I have uploaded file and submitted a case - went back and forth with support over several days (support never really identifying the correct issue) - per their request, uninstalled, reinstalled SL 360; restarted laptop several times - still can't publish Video (even just one slide) - and getting the same message. Fair to say I am quite frustrated. Funny thing is I was able to publish as Vdeo (MP4) before. When I first downloaded SL 360 - I tried it and worked like a charm! (Hence my original comfort in promising such to a customer).  I can also produce MP4s using Camtasia (double-checked this morning)...

Vincent Scoma

Hi Athena,

Thank you for sharing your course file! 

I reviewed your file and was able to publish the course as a Video: 

Since you are coming across a similar snag though, could I have you try a simple repair of Storyline to see if that clears the issue? 

If that doesn't seem to help, please reach out and let us know! 

Zo Cohen

I just tried this, and the uninstall/reboot/reinstall/reboot did not fix the problem. I tested embedding video while logged in as an Admin account on my computer -- that resolved the issue. But logging in as an Admin is not allowed, except for troubleshooting. 

Many workplace computers have reduced rights (non-Admin). Does Articulate have a solution for the features that don't work unless the program is run from an Admin account? Using "Run as Admin" from my account doesn't work.