Publishing problem in Storyline

I have been using Storyline for a while now with no publishing problems.  I have published to both LMS and HTML versions and they work perfectly. 

I needed to create HTML versions for four modules that I have published numerous times in different versions, but now when I try to publish them, they load only part way.  No error message or anything.  I just noticed that the folders are missing a lot of parts.  One of them worked fine, but the other three just won't work in either HTML or LMS.  I'm panicking a bit!

3 Replies
Debra Bumgarner

One time when I was publishing a combined course and test, the publishing would just stop halfway through without an error, kind of like what I think you are saying? If so, what I figured out was the file path for the export was too long...for instance, one of the files that I had imported as a resource had a fairly long file name, and that combined with the folder structure I needed for the files to go to was too much.  Maybe that is the issue? Once I shortened the document's file name all worked fine! Hope that helps!