Replaced audio files, and now my captions are set to "not used" - How do I turn them back on?

I had to increase the volume of my audio files externally, so I saved over them and replaced each one through the Library. But now all of my captions have "not used" next to them, and sure enough, are not appearing in the module.

The captions themselves are still intact.

Without having to re-do them all (it takes forever), is there an option or toggle I need to select to turn the captions back on?

Edit: Okay I found the solution - "Apply to All." The wording was confusing and scared me to think it meant to apply the CC to all files, not just the one. Relieved I don't have to redo it!

1 Reply