Reset the Slider thumb to initial state

Hello everyone,

I am having an issue with the thumb of the slider not starting at the very beginning when I revisit the slide. So let’s say I move the thumb to the middle of the track, then I go to another slide and when I come back to the slide with this slider, the thumb is still in the middle, not the beginning. The actual slide is set to “Reset to initial state”, so basically the audio restarts, but that’s about it. It’s a weird experience to have all the elements on the slide reset to initial state except for this thumb. If you have any advice on how to fix this issue please let me know. Thanks so much!!

 

Yanna

 

14 Replies
Maria Jonsson

I have the same problem and try to figure out what the variable and trigger should look like in order for the thumb to go back to initial state when revisiting the slide. I have set the base layer (and all the slide layers) to initial state and I have the latest version of SL2. Can anyone please give some advice on the variable and trigger settings? 

Maria Jonsson

Hi Wendy, thank you for your quick support. I have tried your suggestion but it still doesn't work. The thumb is still in the position I left it when I last visited the slide. When I made a test with your sample, adding a new slide after yours and went back to your first slide, your thumb did not either move to its initial place as fas as I could see. Does it work for you? 

Christie Pollick

Hi, Desiree -- Thanks for reaching out! As this is an older discussion, some of the participants may no longer be subscribed here, so if there was anyone in particular you were hoping to reach, you are welcome to do so directly via the 'Contact Me' link on their profile page. Or, if you wanted to upload your .story file, perhaps someone could take a look and offer some suggestions to assist. 

Vivek Suryavanshi

Hi Desiree Moore,

I had faced the same issue with slider thumb not perfectly reset/ sometime hides when i click on replay.

It was resolved if the appearing timing on screen of slider is exactly at 0 and property of base layer is set to reset to initial when revising. No animation given to slider.