Resolution for Knowledge Check and NAvigation

Hi,

I am attaching a storyfile where i need help. The knowledge checks (KCs) are graded. Once the learner attempts the KCs, result is displayed in the Result slide.

However, the client while reviewing is getting an error displayed in the attachement result.png

how do I resolve this?

Another error, that is displayed while I preview the module, especially the KCs. After submitting KC 1, the screen jumps to KC 2 and message is displayed in the box for the learner to attempt . however , on clicking the button repeatedly, the box goes away.

also, after the result is displayed KC 1 comes again.

PFA the storyfile for your rference.

Please help.

Regards

Chetana

4 Replies
Ashley Terwilliger

Hi Chetana,

It looks like that is only the result.png file. We'll want to take a look at the .story file to see how things are set up and try to replicate what you're experiencing. You can upload it to this forum thread by using the "add attachment" button at the bottom of the reply window ( you cannot send attachments via email to the forums) or you are welcome to send it along to our Support Engineers here. 

Christie Pollick

Hi, Chetana -- Thanks so much for reaching out here, and for sharing the image of the error you are experiencing on the results slide. Did you also intend to attach the .story file as well for testing? If you'd prefer to share for confidential review offline, please use this form and our Support team will gladly take a closer look.