5 Replies
Alyssa Gomez

Hi Julie!

When you start a new Storyline 360 project, the Resources tab will be enabled in the player by default. You can remove that tab by clicking Player, and then un-check the Resources option. 

Are you finding that the Resources tab is appearing in your project, even after you have turned it off in the player properties?

Julie Stout-Matthews

Hi,  

Yes, the resource tab is not checked in the player settings so it should not be showing up, however, it is and when I go in and deselect it in the custom settings and leave the slide, the resource setting shows back up.  I tried clicking on and off of it a couple times and then clicking on another slide and this seems to make it stay off, but I'm spending a lot of time I don't have deselecting the resource option of off slides over and over and over again. 

Crystal Horn

Thanks Julie; we'll be here!  Quick question - did you upgrade this project from a previous version of Storyline?  Or did you import any other Articulate content that may have used the Resources at one time?

I remember an issue where former player defaults were difficult to remove in upgraded/imported projects, so I'm not sure if that's happening here.  Keep us posted, and good luck!