Resources Tab Won't Go Away...

I've recently published a set of four courses that all use the same template, but only one of the courses has a file in the Resources tab. My client doesn't want to have the Resources tab with nothing in it, so I'm trying to get rid of it all together in those three. Here's the problem. I've edited the template. I've tried saving it with a new name. I've tried saving over the old version of the template that has the Resources tab so that there is no longer a template that has a Resources tab. I've published the course in multiple formats. It doesn't matter what I do. When I preview the course, the player template does not have a Resources tab. When I publish it, the Resources tab reappears.

Why in the world is it doing this? Any help would be greatly appreciated!

8 Replies
Sarah Newman

Thanks, Peter. I did try clearing my cache, but it's a pretty reasonable suggestion so of course no offense taken. I just submitted a case. For some reason, it seems like the few issues I've run into with Storyline are always the ones that can't be helped with a simple tip in the Forums. I don't know if that means I'm an advanced user or just really good at finding glitchy bugs. :-P

Lucas Hackett

I've run into this also just today. In order to make resource management easier across multiple courses I wanted to replace the Resources tab with a different tab that opens the list of items in a new browser window. I unchecked the Resources tab in the player settings, but it will not go away in the published course, even after multiple cache clearings.

A related obstacle - the new browser window that opens seems to ignore the settings I provide for it. I set Browser Controls to Default, No address bar, and No browser controls - there does not appear to be a difference. It is always a browser window without any toolbars or scrollbars at all. I'd like at least to get back the scrollbars.  


Peter Anderson

Hey Lucas, 

Can you quickly confirm that, in Story View, the resources tab has been unselected form each slide that you don't want it to appear in? 

If so, we'd be happy to take a closer look at it. Can you please go ahead and open a ticket, including the .story file, so we can take a closer look at what's going on?

 

Thanks!  

Lucas Hackett

I didn't even notice the Resources checkbox on each individual slide. Unchecking that box on each slide does successfully make the Resources tab go away. However, it's curious that I would even have the option of showing it on individual slides after I have globally disabled it in the Player Properties.

I'll open a ticket for my other item - thanks!

Mary Ann Kowalczyk (Hagemann)

I had this exact problem of the Glossary tab showing on my first slide even though in my Player settings it was unchecked.  You saved me!  I went to the slide ploayer features for that particular slide and it now no longer shows the Glossary tab. Thank you, Peter!