Restart course trigger not working

Hello, I am having an issue with the restart course trigger not working in a module of mine and I'm not sure why it isn't working... there is nothing on top of it to block the learner from clicking, but when you click on the restart course button, nothing happens. 

Strangely, if I copy/paste the same button onto the Introduction slide and publish to test, restart course does work. It only seems to not be working on the "end" slide... 

I am using the Aug 4 update of SL360 currently, but I don't think the version is the problem, because I tried adding a restart course trigger to a different file and it works fine there as well. 

Does any one have any thoughts on why this might be happening? 

10 Replies
Lea L

Hi Lauren thanks for the reply- so after doing a lot of troubleshooting, I realized that the restart course trigger is actually working- I think the problem is that the project file is so large (it's almost all HD video) that it's taking a really long time to get the course to reload. So, if you click on the "restart course" button nothing happens, making it look like it doesn't work, but after about a minute the course does restart from the beginning. Not sure if there is a fix for this though? 

Lauren Connelly

Hi Lea!

I'm glad the restart course trigger is working! 

The loading time involves a combination of factors such as internet speed, file size, etc. It sounds like you have a large project, so it might take a minute or so to reload.

Our team is happy to take a look to determine the fix! Connect with our team here.

Heinee Hinrichsen

I have a very large course as well and the restart trigger still doesn't work for me. I have pretty fast internet speed and I have given my course in Storyline Review ample time to restart and it still doesn't. It stays in a stuck state with the progress bar at about a quarter of the way and still nothing happens.

 

Heinee Hinrichsen

I have tested the restart course trigger utilizing a 2 slide course. The first slide simply has a button that states START and continues to the 2nd slide that only has a RESTART COURSE button on it with the Restart Course trigger implemented. Simply. This should take me to the first slide. It doesn't. There is just a blank screen when I click on the Restart Course button. This should be very simple but its not. Is this still a bug or am I missing a variable that I need to set the slides to their initial states. This is far more complicated than it needs to be. Please fix this.

Kathleen Gesinger

Just wanted to share that I was able to run an update for my account for Storyline 360 and then republished my course, zipped the files, uploaded to my LMS and the course is now working as expected, where when a learner hits my "Retry" button with the "Restart" trigger, it restarts! YAY!