Resume buttons are not working when accessing courses via LMS using Edge browser

I have recently upgraded to a windows 10 laptop and now have a number of courses in our LMS where the resume buttons are not working when I am using the edge browser. 

The resume buttons work fine when using google chrome but as the roll out of windows 10 and edge will be company wide the option to inform everyone to use google chrome is not really an option 

4 Replies
Lauren Connelly

Hi Sandra!

I am happy to investigate why the resume buttons aren't working. 

I don't see any open issues with the resume buttons in Edge or Chrome.

Here are a few questions to get us started:

  • Are you using a touch screen computer like a Surface Pro?
  • Which LMS are you using?
  • Are all courses affected or just specific ones?

Lastly, do you have a file you could share with us? I'll test the file on my end to determine if it's specific to the files, the LMS, or the browser! You can either attach the file to this discussion or share it with us privately by using this link.

Sandra Hurst

Hi Lauren, thanks for getting back to me, it seems to be all courses created in storyline 2 when opened using edge, they are fine in chrome 

I am using a touch screen Dell  laptop but not a tablet like surface pro and my LMS is Totara

I had another problem this morning when trying to open one of the eLearnings to demonstrate the resume button issue error message in that the file would not open at all using edge,  again it was absolutely fine using google chrome see In day management attachment.  I reopened and it opened but resume buttons still not working 

 

Sandra Hurst

Thanks Phil

[cid:image003.jpg@01D5F215.9EDAEBC0]

Sandra Hurst
Systems Consultant
L&D

E: sandra.hurst@marks-and-spencer.com
Skype: sandra.hurst@mnscorp.net
M: +447825 218982

Marks & Spencer Distribution Centre, Unit 2, Arundel Avenue, Castle Donington, DE74 2HJ
TALK STRAIGHT * ALL IN FOR THE CUSTOMER * OWN IT AND GET IT DONE * MAKE EVERY PENNY COUNT

MARKSANDSPENCER.COM