Resuming the course without using the player.

Hello Everyone, 

I have  a client who wanted custom navigation so I created all custom buttons and am not using any feature of the storyline 360 player. They do however want to resume where they left off, on restart. I assumed that the player was always in the background so setting the option would work, but it doesn't. I checked my slides, and some are set to "return to initial state". Thinking that the state might be an issue I changed a scene all to automatic, but it still didn't work. I wouldn't have a problem adding a button to make it happen but have no idea on what the trigger would need to say. Anyone else have this issue or a solution?

Thank you

9 Replies
Alyssa Gomez

Ah, That could be the culprit! If you're testing the content locally, you may be encountering security and browser restrictions. Instead, try this:

  • Publish the content for Web
  • Upload it to Tempshare or any other web server
  • Click through a few slides, then click the browser refresh button

Then you should see the prompt to resume appear! Let me know if that works. ☺️

Glenn Jones

Hi Alyssa

I'm using Tempshare to pilot a course at the moment and I don't see the resume prompt either even though I published with that feature switched on....

UPDATE - I just tried the course using SCORM Cloud and straight away I was given the resume prompt.

Could be an issue with Tempshare?

Alyssa Gomez

Hi Sally, would you mind sending your original (unpublished) Storyline file my way? I'd like to give it a test.

Great question, Glenn.

  • When you publish for Web, you'll want to test it on a web server or on Tempshare. 
  • When you publish for LMS, you'll want to test it on your learning management system or on SCORM Cloud. 

Overall, the key is to test your published content in the same type of environment where the end-user will see it. I hope that helps!

Sally Kish

Hi Alyssa, I sort of found an answer. I had been working on the same project base for quite a few courses, so I took the time to start fresh from scratch and it worked!  I have no idea what glitch I had created but lesson learned.  Thank you very much for introducing me to Tempshare and helping me through my issue.