Review text entry quiz question bug?

Mar 05, 2015

Hi folks,

Have a weird issue here! When reviewing a quiz question for a multiple response text entry quiz, the text is huge huge huge! Since you can't edit the review layer text, I'm thinking this is a bug.

Any ideas?

9 Replies
Ashley Terwilliger-Pollard

Hi Renee,

Thanks for sharing your project file. I saw the behavior you described in your file, and even when adding a new fill in the blank question type to your file - but I wasn't able to replicate this on a brand new .story file. 

First you'll want to confirm that you're working on local project files as described here. If you still see the behavior could you tell me a bit more about how you're setting up this question? Is it imported from Quizmaker? What version of Windows are you using? 

Ashley Terwilliger-Pollard

Hi Renee, 

Thanks for letting me know about the project files and your set up. I just tried this myself when upgrading an SL1 fill in the blank question, and it still behaved normally in SL2. So it doesn't seem to be isolated to just the upgrade of the file. I'd be curious to see if you're able to replicate it on my file though, so I've attached the SL1 Back up version here and then please try to add a fill in the blank before and after upgrading to see how it works. 

Since you mentioned other odd behavior, have you gone through the repair steps here? 

Anna Foldager Jørgensen

I have experienced exactly the same (also a SL2 file upgraded from SL1).

Couldn't recreate the error in a new file, not even by importing the defaulted slide into this one. Couldn't fix the problem either by creating a new slide in the question bank. Also tried changing the layout of the slide and so on..
Fear that there is an error in the file, even though this is the only place we have seen any.

My final solution was to use the "Post quiz review-field".. have hidden the BIG sized letters with graphics and my own text box.

Let me know if you by chance find a solution...

Ashley Terwilliger-Pollard

Hi Anna,

This thread is a bit older, so I'm not certain that folks are still subscribed. I didn't run into any issues with the file upgrade process as I mentioned previously - but could you look at testing out the file I shared above and see if you're able to replicate the issue with that file? You'll also want to confirm you're using the latest update of each Storyline 1 and 2, which would be Update 10 and 9 respectively. 

If it's just that one slide/file - I'd advise importing it first or recreating the slide from scratch. 

Please feel free to let  us know if you need anything else. 

This discussion is closed. You can start a new discussion or contact Articulate Support.