SCORM Mapping Issue with Articulate to Brightspace/D2L

I have implemented a storyline project exported using SCORM 2014, 4th Ed. to Brightspace/D2L. However, when the user finishes the tutorial and uses our results slide, the grade is not properly submitted to the right grade item. Users have to resubmit on the last page for it to work properly. I have checked my Brightspace mapping to the grade item and it is also correct.

Anyone run into this or have ideas about why it may happen? 

P.S. we use the same tutorial and export method for Blackboard and it maps just fine.

15 Replies
Aisha Conner-Gaten
Leslie McKerchie

Hi Aisha!

Thanks for popping in to share an update. You mention that you reached out to SCORM as well...does that mean you are able to replicate in SCORM Cloud? It sounds LMS specific or am I misunderstanding? If you can replicate an issue in SCORM Cloud, we would certainly want to take a look at the .story file.

Aisha Conner-Gaten

Hi Leslie,

I have tried this in SCORM Cloud and did not receive any errors. Here is my log from that attempt: https://cloud.scorm.com/sc/guest/ViewDebugLog?logId=0c43c8bc-a996-4092-84a5-bb3367e45425&courseTitle=Finding+Articles+Module

I believe that something is happening only when Articulate talks to the Brightspace gradebook.

Aisha Conner-Gaten

Just checking back that I have no solution for this. I do have student data that shows a completion of the tutorial but still not the correct grade being submitted (see attached). SCORM posits that perhaps the student is being marked as complete BEFORE the grade is submitted. Does anyone have information about how Brightspace reports SCORM object completion for a user?

Leslie McKerchie

Hello Antonio,

This conversation with Aisha is a bit dated, so I do not have any update to share with you and I'm not sure if she's still subscribed here. You are welcome to reach out to the user directly via the 'Contact Me' option on the user profile if you do not hear back soon.

I'm not sure what issue you are running into, but I'm curious if you've tested in another environment, such as SCORM Cloud, to know if the issue lies within your project or within the LMS.

Let us know if you are able to replicate and we'd be happy to take a look.