Scroll Screen Recording Plays Twice in 360

Has anyone noticed screen recordings on a single slide playing twice? I have a couple of scroll slides where the recording repeats when it's done.  I can't use triggers to control the recording. I can only pause the slide timeline--but then audio won't play.

This isn't anything I've seen before. I'm using 360.

Thanks!

Amy

27 Replies
Alyssa Gomez

Hmm that's really odd, Amy! Thanks for letting us know what's going on. I'd like to test this in a new file to see if we've got a bug here. Can you help me with a few details?

  • Are you on the latest update of Storyline 360? 
  • Did you insert the screen recording as a single video on a slide, or as step-by-step slides?
  • Are you seeing this during preview, after publishing, or both?
Ian Jaffe

We are seeing this in Storyline 360 as well (I was just coming here to search for info on it).  It was reported by one of our content developers here this morning. They are saying it started after they updated from v3.7 to v3.9.13567 in the last week.  I am also being told one developer on the team who has not updated and has v3.8.13281installed is not having the issue occur in her courses.

I have a course project file and published output I can upload to a ticket in a moment, then I'll post the ticket number here.

Alyssa Gomez

Hi Brian and Ian,

Sorry to hear you're running into this, too! In the Storyline 360 HTML5 output, we're seeing the action in view mode steps slides incorrectly plays as soon as the timeline begins. We've got this documented, and our team is looking into a fix. I'll keep you posted on any new information I receive about this bug. 

Also Ian, thanks for letting me know about your case. My colleague Emily is looking into it as we speak, and I'll be sure to let her know about your request for a roll-back to the 3.8.13281 version.

Leslie McKerchie

Hi Lisa! This is something our team is currently looking into as Alyssa mentioned above. The issue is specific to the HTML5 output, which is why you are seeing it when you preview the scene/slide as you mentioned. If you are on a deadline and wish to reach out to our team, you may do so here as well.

Otherwise, we do have this thread marked for update when applicable.

Leslie McKerchie

Sorry to hear that you've run into a similar issue Mary. Just wanted to clarify that you have a step-by-step screen recording and viewing in HTML5 as well? If so, you're in the right spot and you should be subscribed. If that's not what you're seeing, be sure to share your file and details with our team here so that we can take a look.

Trey Harguess

I am having the same problem with view mode screen recording action playing as soon as the timeline starts and then replaying at the correct point in the timeline.  I am seeing this in both preview and when published. I am also running the latest version of Storyline 360.  in fact, I went ahead and installed the my pending updates to see if that would clear the issue - it did not.

Is there a fix for this issue?  if not, is there anticipated date for the fix?

Ashley Terwilliger-Pollard

Hi all,

Great news! We just released another update for Articulate 360, and included a few important fixes and new features that you'll see in the release notes here. 

The item you'll be interested in is how we fixed an issue where hint captions could display at the wrong time in view-mode screen recordings in HTML5 output.

Use the Articulate 360 desktop app on your computer and click the Update button for each application to install the update - more details here.

Note: This issues is fixed in Storyline 360, and will be available in Storyline 3 upon release of the next update - date TBD.