Seek problem with layers - status bar is empty while audio plays?

Apr 15, 2014

Hello all,

Does anyone know how to have the audio track in a layer appear in the seek bar?  Main slide tracks appear fine, but the seek bar is empty for audio tracks on layers. (No play/pause controls or status bar indicator.)

Thanks!

VJ

4 Replies
Christine Hendrickson

Hi Val!

First, you'll want to make sure that the seebar is enabled for both the player/base layer and the layer that contains your audio. 

To enable the seekbar for your layer, click on the small cogwheel button for that specific layer, then set the Allow Seeking setting to "Yes".

It should look something like this:

Let us know if you have any other trouble with this, or any questions.

Thanks!