Seekbar timing with screen recordings, shapes, and zoom regions

May 01, 2013


I am creating some very basic, quick screen recordings as tutorials.  I have inserted shapes to outline certain parts of the screen as well as inserted some zoom regions to focus on some of these parts.  There is an issue both when I preview and after I have published. 

When the seekbar is clicked to navigate to specific points in the slide, the timing of the shapes and zoom regions are off and does not match the screen recording unless it is restarted from the beginning.  I am having this issue in all of these tutorials I have created (about 5). 

Are there any fixes or work arounds to this, or is there a way to lock the seekbar so it cannot be clicked?  Since the tutorials are so short, I'm tempted to just remove the seekbar to avoid misinforming the user.


5 Replies
Christine Hendrickson

Welcome to E-Learning Heroes, Benjamin!

Personally, unless there's a reason you need to have the user "scrub" through your slides, I would suggest disabling the seekbar for at least those slides.

Since it's happening across 5 tutorials, it sounds like it's an issue with how they're all set up. Are you using single video recordings, or are you inserting these as step-by-step recordings? Sounds like they may be step-by-step, but I'm not entirely sure. 

Are the tutorials across multiple courses, or are they all in one course? Are you able to share a .STORY file here that contains one (or more) of the tutorials? I'd be happy to take a look.


Benjamin Orvold

Hi Christine,


I was more or less wanting to give the user both the ability to pause the slide as well as jump back in case they didn't catch something stated.

These are all single video recordings, so nothing special.  Just playing the video and having some shapes fade in and out and zooming to certain areas at specific times.  Very simple.

Each tutorial is it's own course.  Below is one of the courses that have both shapes and zoom regions, but is without audio. 

Christine Hendrickson

Hi Benjamin!

Thanks for the file :)

It took me a minute, because I didn't realize the bar showing up for the initial shot of the video was an actual image (doh). 

However, once I selected the actual video in the timeline I saw that it also contains player controls. If you disable these on the video, the player seekbar has better control over the video and the objects you have on the slide.

I'm attaching a modified version of your file, where I removed the video controls. Can you take a look and see if that works better for you, please?


Kevan Stranges

Hey Guys

Is there a fix for this?   Even in the post and attachment of benjamin.story right above me, by Christine - once the zoom happens in the video, if I click somewhere else on the time the zoom stays.

If you use "Show Video Controls", if you have the controls at the bottom of the screen and your zoom region is on the top of the screen, the video controls are no longer present on the screen.

Is there a way to "fix" said video controls on the bottom of the screen essentially, even during the zoom functions?  Can you create your own "video control", place it in the bottom portion of the slide and then have the video appear in the area above it (so it's separate)? 

Any suggestions? 


This discussion is closed. You can start a new discussion or contact Articulate Support.