3 Replies
Katie Riggio

Hi, Saeyoung. I'm really sorry that's happening!

We've seen a few folks run into this crop issue where a repair of Storyline 360 did just the trick. Could you give those steps a try?

If that doesn't help, we might need to adjust your DPI settings. Here's how:

  • Right-click your desktop and select Display settings.
  • Click the Display tab in the upper left corner of the window that appears.
  • Under Scale and layout, select 100% from the drop-down list.

Please keep me posted on how you go!