3 Replies
Christine Hendrickson

Hi Alan,

To be clear, you mean regular text boxes, correct? Not text entry fields? Shadows shouldn't apply to the text you enter here, unless it's a part of the font, or you are using a design that uses the shadowed text.

What font are you using? Is it a default font, or a custom font that was created by or for you? 

Are you able to highlight the text and use the shadow feature to remove the shadow?

Thanks!

Alan Landers

Thanks for getting back to me Christine.  This is weird.  I selected a thought bubble caption.  I use Caligraphic font.  I've used that font in several Word docs and elsewhere and it does not have a drop shadow.

I select "Insert" chose the blue thought bubble and change the properties to to "no shadow" the fill option to "solid fill" (no gradient).  Make the text background white.  I have used Old English, Caligraphic, and Articulate fonts.  All have drop shadows.

I can't get rid of them.  I tried highlighting the text, going to the "format" tab and clicking on the last option in the first row.  That got rid of the shadows in one of the thought bubble, but did get rid of them in others.

This is weird.  Can you call me?  It might be easier to talk than to exchange emails.

Tks,

Alan

Christine Hendrickson

Good morning Alan,

Thanks for the additional information, I think I see what's going on, now. It looks like there is a small amount of shadow that's automatically added to text if you type onto the bubble itself. However, if this is something you'd like to change, you can place a text box over the bubble, instead of adding text to the bubble directly.

Take a look at the difference:

Try that out and see if it works for you.

Also, I'm afraid I'm not able to call. All Articulate customers get free, unlimited email technical support. But when email just isn’t enough, Articulate Live Conference gives you the ultimate in technical support.

Hopefully this solves the problem for you, but if you have any other questions, just let me know.

Thanks!

Christine