Shapes from Slide Master not appearing

I inserted a screen recording into my Storyline project as "Try mode steps". I then applied a Slide Master layout I created to those slides. The issue I am having is that shapes from the slide master layout are not appearing IN FRONT of my screen recording on those slides. I want to avoid having to copy/paste the shape onto every slide in the scene, but instead utilize the Slide Master. Placeholders appear in front of the screen recording, but other elements do not. Is this normal?

Also: Hide Background Graphics is unchecked on my slide master layout.

6 Replies
Peter Anderson

HI Dan, 

Thanks for sending the file. I played with it a little and am getting the same results as you. Seems the screen capture will always take precedence over the slide master object, even with the object set to move to front. Looks like that's the intended outcome. If you'd like to suggest a feature allowing the slide master object to overlay screen captures in future builds, I'd recommend going ahead and submitting a feature request. Thanks for the input!

Leslie McKerchie

Hi Amy,

This conversation is a bit dated, but we'd love to help you out with this.

Screen recordings become the 'background' of the slide and it sounds like that may be what you're running into.

With your permission, I'd like to take a look at your project file to investigate what's happening. You can share it publicly here, or send it to me privately by uploading it here. I'll delete it when I'm done troubleshooting.