SL1 file into 360 - Story view, but no content on actual slides

Hi all,

I have an SL1 file that I'm trying to edit in SL 360. I've tried simply opening the file in 360 and also importing. Opening straight into 360 displays all the content in the slides from the Story View, but when I go into any of the slides there's no content, just blank an no actions.

When I import the file into a new blank project I get the first slide showing content on Story View, but none of the others are. However, when I go to edit any of the slides, I can see that something is meant to be there as some of the slides have unassigned triggers.

I was sent the file via email and all I have is the SL file, no media content or folders etc.

I know with SL 360 it seems to embed all content into the project file as I've had projects sent to me like this before and they've worked fine (SL360 projects). Did SL1 not embed the media content perhaps and so the project file needs to be exported perhaps and edited that way?

I've seen other threads stated that they've worked around it by opening in SL2 and then saving and opening in SL360. I don't have SL2 and won't be able go down that route.  Are there any other solutions to this?

Any advice appreciated, thanks.

5 Replies
Wendy Farmer

Hi Naseem

this is from Ashley in another post where I helped a user having a similar issue. It's best if you can do the upgrade from SL1 to SL2 then SL2 to SL360.

I'm sorry you've had such trouble upgrading your SL1 files to Storyline360! It's something our team is taking a look at as it's not something we'd expect. The solution in the meantime is to first open in Storyline 2, and then use that version to upgrade to Storyline 360. If you'd like to use the trial of Storyline 2 that'd be an easy way to go about it. 

 

Naseem Akram

Hi thanks for the offer.  I can't send you the files unfortunately due to data protection.

However, I've sourced a copy of SL2 that our team used previously, so if all being correct I assume I can simply open the SL1 files in SL2, save them and then open directly to SL360?