SL3 installation error

Hi all,

Whenever I try to install my Storyline 3, it gives the following error:

The Microsoft .NET Framework is required for Articulate Storyline 3.

One or more issues caused the setup to fail. Please fix the issues and then retry the setup.

The logfile states:

[21AC:2110][2017-04-07T12:21:36]e000: Error 0x81f403e8: The Burn engine cannot run with an MBA under the .NET 4 CLR on Windows 7 RTM with .NET 4.5.2 (or greater) installed.

I have uninstalled my .NET framework, restarted my PC, installed the latest framework, restarted my PC again.

Still doesn't let me install the program.

Any thoughts/solutions?

Thanks!

 

3 Replies
Leslie McKerchie

Hello Priti - Sorry to hear that you are experiencing a similar issue. The specific error that Bob experienced above indicates that he is utilizing an unsupported version of Windows 7.  If you are experiencing the same error as stated above, you can Update to Windows 7 SP1. All of our system requirements can be found here.

If that is not applicable to you or your error is a bit different, please feel free to work with our support engineers here as well.