Slide not advancing, loading symbol just keeps spinning

Hello,

I've read several other discussions of this happening and I am encountering this problem.  Slide 1.35 plays correctly, but then the loading icon pops up and the entire story freezes on the transition to slide 1.36. It worked correctly a few days ago, but now the preview and publish both freeze in that spot.  I deleted the prior text box and rebuilt it, rebuilt the triggers, removed each image and then restored it but nothing seems to work.  One thing I noticed is the trigger keeps defaulting to a Slide Trigger instead of  Player Trigger.  I changed the Slide Property to have the slide advance automatically instead of on User Click, but it still won't advance.

I also cannot jump past this slide to see if the remaining slides are working correctly.

Thank you,

Chad Wonderly

19 Replies
Robyn Millard

Leslie, do you have any tips on my file.  I am at the end of my tether.  I've published various ways.  Imported into a new project, published to Web and Articulate Review, but still it just loads FOREVER.  Same thing happens with other scenes I tried to publish from the original.

It was working fine, however I know an update to Storyline 360 ran recently and it may be that this is the first time I've used it since.

With Microsoft Edge it asks if I want to resume from where I left off once it reaches slide 1.4 and then again a few slides later.  Google Chrome doesn't give me anything.

Katrina Doherty

Hello. I am experiencing the same issue. When clicking the next button on slide 2.14 to slide 2.15, it gets stuck on the spinning loading circle. This was working with no issues just two weeks ago and I'm a bit stumped as to what could have happened. Any way someone can assist? I went ahead and attached the .story file of the e-learning.

-Katrina

Leslie McKerchie

Hi Becky,

Thanks for reaching out and letting us know what you are running into with your published course. Is this happening on a first attempt or during a retry of the quiz?

You're using Storyline 3, correct?

With your permission, I'd like to take a look at your project file to investigate what's happening. You can share it publicly here, or send it to me privately by uploading it here. I'll delete it when I'm done troubleshooting.