Question about a simple dial interaction I created in SL360

Hello, 

Attached is a simple dial interaction.  It has five values from 0 to 0.25.  When the dial is pulled to each value, the value highlights.  The Submit button takes you to correct/incorrect layers depending on what you chose.  Correct if you choose 0.05; incorrect if you choose anything else.  

Problem is, the 0.15 thing isn't working and I've tried it several times.  It's supposed to highlight when the dial is pulled to .15 and it's supposed to take the user to the incorrect layer if the user selects .15 and clicks Submit.  

I added and deleted the same triggers several times and they are all working except 0.15.  I had to do a reference to variable "Dial2" on the screen because "Dial1" seems to have disappeared from my variable list.  Is that the problem?  Am I missing something simple?  Any help would be appreciated.  

7 Replies
Amit Goel

Tom, 

Fantastic!  I used all three of your ideas.  

  1. Setting the range .14 to .16
  2. Setting zero as selected in its initial state
  3. Button set (Duh!  Why didn't I do that in the first place?)

All solutions worked perfectly!  Thank you SO much.  These are straightforward and elegant solutions.  I appreciate it.  

Amit

Becca Levan

Hello Amit!

I'm happy to return to this discussion with an update!

We've fixed the issue you experienced with your file where: Extra Numbers Are Added To The End Of Dial Value.

Be sure to install the latest Storyline 360 update (Build 3.50.24668.0) to take advantage of all the recent features and fixes.

Thanks for your patience while we investigated this! If the problem reappears, please let us know, or you can always work directly with our support engineers here.