15 Replies
Ashley Terwilliger

Hi Cheryl, 

You can change audio volume by clicking Volume on the ribbon and using the slider to make adjustments.

If you only need to change the volume for part of the waveform, use your mouse to select that portion of the waveform, click Volume, then use the slider to make adjustments.

If you think it's happening automatically, do you notice the volume change happening at the same time throughout the recording? Have you looked into recording in a different file to see if the behave occurs there as well? I may also suggest recording with a different microphone to see if that's something that is also impacting the behavior. 

Ashley Terwilliger

Hi Cheryl,

I don't know of a fade in setting within Storyline for audio - you can see all the options for editing/adding audio in the tutorials here. Have you recorded the audio in another program first and than inserting into Storyline - possibly that's where the fade in setting that you mention is included? Are you able to adjust the quieter portion using the volume indicator I mentioned? 

Cheryl Henry

Hi, Ashley,  I'm thinking it could be the mic or some issue with the connection that would explain the choppiness but that doesn't explain the fade in or the sudden (unprompted) increase in volume intermittently.      I recorded some MP3s and imported them to experiment.  They were normal.  I wonder if the file is corrupt.   Thanks for your help.

Veronica Jensen

I know this is an old thread, but I'm experiencing the same issue Cheryl was with most of my recorded audio files. When first recording them in Storyline 360, they sound fine. When I preview the project, most of the beginnings of each audio file sound like they have a few-second fade-in effect happening, and I've even heard it in the middle of some audio files where there's more of a pause in the speech. It only happens to recorded audio within Storyline; it doesn't seem to happen on any imported videos I pull in. This has to be either a glitch or an actual setting somewhere. It's driving me bonkers. Anyone ever figure out how to tweak this? I'm tired of having to manually bump up the volume on the first couple seconds of every file I record.

Alyssa Gomez

So sorry that's happening to you, Veronica! I have a few questions to help me narrow this down:

  • Are you on the latest update of Storyline 360? To check, click the Help tab, then click About Storyline. You should see 3.12.14612.0 in the bottom-right corner. 

  • Is your file saved to your local hard drive?
  • Are you recording audio with an external microphone?
  • Have you tried recording audio outside of Storyline with the same recording device?
Rebecca Wong

I was having the same issue, but figured out what was causing it - in  my case anyway. The "AGC" box was checked in my microphone's sound settings. I confess that I'm not even sure what "AGC" stands for or what it does. But once the box was unchecked, my recording volume was consistent throughout each slide with no fade-in at the beginning.

Though some of this may be different for you, I found the ACG box hiding under:

Control Panel > Sound > Recording > Microphone > Custom

Hope this works for you, too!

Jake Samborski

Update: Opened content file (attached).  Very inconsistent.  Even when i go in to the slide, open hte audio editor and play the volume is intermittent.  Will play through at normal volume, then decrease mid-play.  Stay at low volume after restarting.  Play content (volume low) to end of file, press play again, goes back to full volume, then gets low again.  Not always at same point in audio file.  

Katie Gokhshteyn

Good morning, Jake, and I'm so sorry you're running into some inconsistencies with the audio. I'd love to help!

Yikes, it looks like the attachment did not come through. Could you click this link to open our conversation and use the Add Attachment button to include the .story file in your reply? Also, is this happening with all slides or a particular one?

Looking forward to having a listen!