Storyline 1 won't open - flash error message

I have been using storyline 1 all morning. My windows 8 pc asked to restart after an update, so I allowed it. When I turned it back on and tried to open storyline I got an error message to say it needed flash version 10 or above to open. I've been to the website it asked me to go to and it said the latest version of flash is installed. I tried to re-install from the adobe website and it also said it was already installed. I'm not at a loss and really need access as I am on a deadline. Please help!

10 Replies
Mark D

 Hi Emily, 

Thanks for the response, but I did install the SL1 update as stated right above your response. Not working for me. 

I have seen this idea here, about deleting recent Windows updates: https://community.articulate.com/discussions/articulate-storyline/flash-install-required-when-i-run-storyline

Attempting that now.