Storyline 2: Built for Windows XP

Apr 26, 2016

Looked forward to using Storyline 2 on my brand new QHD notebook.

Somewhat surprised to discover that Storyline is the only app that doesnt work on the high definition display - it occupies a small box on the corner of the screen.

Multiple attempts to fix it including changing screen resolution, slave monitor with higher resolution, and the following unhelpful suggestion from the staff, which gets repeated every time this problem is mentioned:

This makes the display smaller not bigger.

It doesnt work!  This is not a solved issue and not an acceptable problem in software that is supposed to be current.   


4 Replies
CarLea Sanchez-Agato

Hi Leo,

As discussed in the article you mentioned, the recommended resolution for Articulate Storyline is 96DPI. As per you comments you have already lowered the resolution but it so far did not work. In addition to this step you have tried, another user has suggested trying the following changes:

-right click on the Storyline icon and select Properties
-check Run Compatibility for <select OS>
-check disable display scaling onn high DPI settings

Hope this helps sort-out the display issue you are getting.

As per my understanding, the Articulate QA Team has already been made aware of this issue. However, it will be helpful if you share your comments by submitting a feature request.

Good luck on this issue.



Ashley Terwilliger-Pollard

Hi Leo,

I know we've discussed this in other threads and you've shared your thoughts there as well and in a few others you have come across. I did want to point out the system requirements for Storyline 2 here and that Windows XP as you mentioned in your post title is not a supported operating system. 

As far as the scaling, you mentioned it appearing in only one corner of your screen, and that is not what we'd expect even with the display on a high resolution monitor. What we have seen and continue to discuss with our QA team is how the interface is tiny in terms of the buttons and text, but still takes up the entire screen when the window is maximized. 

If you have any additional questions or concerns, please feel free to let me know here in the thread or you're welcome to reach out to our Support Engineers directly here or use the link Lea shared to send along a feature request.

This discussion is closed. You can start a new discussion or contact Articulate Support.