9 Replies
Joe T

Hello,

Just curious, what does your slide contain? Does it have both audio and a video file? If it does, this has already been reported as a possible bug to the Articulate team. A possible work around has also been identified to resolve this issue. You may refer to this discussion for further details.

To summarize, you would need to separate your audio to another layer, and then using a trigger to show the audio layer when the timeline starts. 

Hope this helps you out. 

Regards,

Joe 

Manish Agarwal

Hi Ashley,

We are facing this issue in Google Chrome 66 version because there are some security updates or autoplay policy changes in Chrome recently and force the user to play audio instead of playing automatically.

Could you please let us know any workaround for the same.

Thanks,

Manish Agarwal

 

 

Joe T

Hello,

Just to help out on this one since you mentioned the security policies. If you are working locally, you have the option to turn off the policy yourself in Chrome by following this guide. Basically, by setting Chrome's auto-play policy to "No user gesture required.", the audio for tabs will play automatically. 

It is not the proper fix that everyone is waiting for just yet since this has to be done on every computer that is going to access the course, but i'm sure the Articulate team is hard at work on addressing these issues for future releases. Also, a similar discussion can be found here should you wish to read on how other users addressed the issue.

Regards,

Joe

Crystal Horn

Hey Manish!  Good news... I'm excited to let you know that we released update 13 for Storyline 2 which addresses the autoplay issues with Google Chrome. 

Download Storyline 2 here for the latest version!

*Note:  Google Chrome rolled back their autoplay policy for now, but they expect to implement it again later this year.  Make sure to republish your content with the latest version so that you're ready!