Storyline 2 not installing

Mar 11, 2015

Hi Heroes!

I'm having trouble installing a version of Storyline 2 into my windows PC.  I installed a trial version last fall (that worked fine), then I installed a full version of Storyline 1 ( I like to work backwards) that I've had no trouble with.  Then I tried booting up Storyline 2 to input the serial number for the full version, and it will not launch.  It took several tries (plus Revo freeware) and I was able to finally uninstall/reinstall the trial version, but the program still does not launch.  I was able to locate and delete all the HKEY files, I've updated Flash, I've rebooted, stood on my head, gone for a walk, taken a vow of silence, all to no success.
Looking at the Event Viewer, I was able to find the error.  Please see below:

Product: Storyline -- Error 1721. There is a problem with this Windows Installer package. A program required for this install to complete could not be run. Contact your support personnel or package vendor. Action: Unregister, location: C:\Program Files (x86)\Articulate\Articulate Storyline 2\Storyline.exe, command: /u

I need to get this program running to begin my new project and time is of the essence.  Help/support would be greatly appreciated.  Help me, Obi-Wan Kenobi.  You're my only hope.

2 Replies

This discussion is closed. You can start a new discussion or contact Articulate Support.